Dienstag, 20. Oktober 2021
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
112955 Beiträge & 6264 Themen in 49 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 20.10.2021 - 00:11.
  Login speichern
Forenübersicht » 3. Alfa Romeo GT » 3.11. Technik » Nebelscheinwerfer gehen nicht aus

vorheriges Thema   nächstes Thema  
19 Beiträge in diesem Thema (offen) Seiten (2): (1) 2 weiter >
Autor
Beitrag
Carduelis ist offline Carduelis  
Nebelscheinwerfer gehen nicht aus
11 Beiträge - Grünschnabel
Moin zusammen,

vorletzte Woche, noch am Tag, an dem ich meinen GT gekauft habe, gings zum TÜV und anschließend mit einer langen Mängelliste und einem Karton voll Teilen in die Werkstatt.
Darunter auch: "Nebelscheinwerfer ohne Funktion".
Offensichtlich hatte da nur die Birne einen Wackler, der Freundliche hat sie sauber gemacht und war der Meinung, seine Arbeit erledigt zu haben. Tatsächlich leuchten die Nebelscheinwerfer auch, aber leider dauerhaft.
Der entsprechende Knopf leuchtet grün und wenn ich ihn drücke ändert sich: nichts.

Das Relais habe ich geprüft und sogar mit einem anderen getauscht, daran lag es nicht.

Meine Schlussfolgerung ist nun, dass es am Schalter selbst liegen muss. Liege ich da falsch? Gibt es irgendwelche Alternativen? Sonst würde ich mir jetzt nämlich eine gebrauchte Schaltereinheit mit Warnblinkerschalter etc. beschaffen und einbauen.

Bin für alle Ideen dankbar, auch für Hinweise, was beim Ein-/Ausbau der Schaltereinheit zu beachten ist.

Vielen Dank im Voraus und viele Grüße,
Johannes
Beitrag vom 26.09.2021 - 13:17
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
Axel-GTV ist offline Axel-GTV  
382 Beiträge - Grosser Alfista
Axel-GTV`s alternatives Ego
Wenn du die Kabel vom Schalter abziehst, gehen dann die Nebelleuchten aus?
Vor einem Kauf von Teilen neige ich dazu, gerade Schalter o.ä., erstmal mit WD40 zu reinigen. Hilft erstaunlich oft....
Beitrag vom 28.09.2021 - 13:44
Diesen Beitrag melden   nach weiteren Posts von Axel-GTV suchen Axel-GTV`s Profil ansehen Axel-GTV eine private Nachricht senden Axel-GTV zu Ihren Freunden hinzufügen zum Anfang der Seite
Carduelis ist offline Carduelis  
11 Beiträge - Grünschnabel
Guten Morgen Axel,

erstmal vielen Dank für deine hilfreiche Antwort.
Habe eben den Stecker am Schalter abgezogen und nein, das Licht geht deswegen nicht aus.
Meiner laienhaften Vorstellung davon, wie ein Relais funktioniert nach, ist das aber doch unmöglich. Wieso unterbricht das Relais den Laststrom nicht, wenn der Steuerstromkreis unterbrochen ist? Was er ja sein müsste, wenn der Schalter weg ist. Außer es gäbe einen Kurzschluss irgendwo.

Oder übersehe ich irgendein Steuergerät dazwischen, von dem ich nichts weiß? Kann die Werkstatt zum Testen, ob die Birne jetzt tut, via OBD den Nebelscheinwerfer in einer Weise angemacht haben, dass ich den mit dem Schalter nicht mehr abgestellt kriege?

Vielen Dank nochmal,
Johannes
Beitrag vom 29.09.2021 - 11:27
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
Alfa GT / Ed ist offline Alfa GT / Ed  
1485 Beiträge - Hardcore - Alfista
Alfa GT / Ed`s alternatives Ego
Dann zieh doch mal das Relais raus, welches für die Nebellampen zuständig ist. Vieleicht hat ja jemand die Stromzufuhr zu den Nebellampen von anderer Stelle abgezweigt und deshalb gehen die nicht aus. Wenn das Relais gezogen ist, müssen sie aus sein,



1,9 JTD
Bis jetzt ohne Schnickschnack
1,9 JTD
Mit Bilstein B12
Beitrag vom 29.09.2021 - 20:01
Diesen Beitrag melden   nach weiteren Posts von Alfa GT / Ed suchen Alfa GT / Ed`s Profil ansehen Alfa GT / Ed eine E-Mail senden Alfa GT / Ed eine private Nachricht senden Alfa GT / Ed zu Ihren Freunden hinzufügen zum Anfang der Seite
GTv6 ist offline GTv6  
8964 Beiträge - Crazy Alfista
GTv6`s alternatives Ego
Bei einem Relais/Last-/Fernschalter "kleben" hin und wieder die Kontakte - dies ist nach meinen Erfahrungen auch die häufigste Ursache für deren Defekt.

Relais ziehen und es müsste dunkel werden um die NSW.

Defekt des Bodycomputers wäre auch noch möglich, denn eigentlich dürften die solo nicht leuchten oder es wurde an der Verkabelung gewerkelt.

Gruss huhu
Stephan



"Kommt, meine Freunde, noch ist es nicht zu spät, eine neue Welt zu suchen, denn ich will weitersegeln über den Sonnenuntergang hinaus. Und obwohl wir nicht mehr die Kraft besitzen, die in alten Tagen Himmel und Erde bewegte, sind wir dennoch, was wir sind, noch immer sind wir Helden, deren Herzen im Gleichklang schlagen; zwar schwächt das Schicksal uns von Zeit zu Zeit, doch stark ist unser Wille, zu streben, zu suchen, zu finden und nicht zu verzagen!" (nach Alfred Tennyson)
Beitrag vom 29.09.2021 - 23:22
Diesen Beitrag melden   nach weiteren Posts von GTv6 suchen GTv6`s Profil ansehen GTv6 eine private Nachricht senden GTv6 zu Ihren Freunden hinzufügen zum Anfang der Seite
Carduelis ist offline Carduelis  
11 Beiträge - Grünschnabel
Guten Abend zusammen,

das Relais habe ich wie gesagt geprüft, das ist in Ordnung. Wenn ich es ziehe, bleiben die NSW aus.
Habe es auch mit einem anderen Relais getauscht, immer noch dasselbe. Tagfahr- und Abblendlicht gibts nicht ohne Nebelscheinwerfer.
Solo leuchten sie allerdings nicht, also wenn das Licht im Übrigen aus ist.
Aber Relais dauerhaft raus bringt mich ja auch nicht durch den TÜV.

Habe morgen früh einen Termin in der Werkstatt und hoffe auf schnelle Klärung. Verbastelt dürfte eigentlich nichts sein, ansonsten ist jedenfalls alles original und für mich äußerlich sichtbar wurde auch nichts manipuliert.

Danke euch, ich gebe Bescheid, wenn ich mehr weiß.
Viele Grüße,
Johannes


Dieser Beitrag wurde 1 mal editiert, zuletzt von Carduelis am 30.09.2021 - 01:28.
Beitrag vom 30.09.2021 - 01:27
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
GTv6 ist offline GTv6  
8964 Beiträge - Crazy Alfista
GTv6`s alternatives Ego
Tagfahrlicht gabs nicht original. Möglicherweise wurde bei dessen Nachrüstung etwas an der Verkabelung verändert ... oder die NSW als TFL angeklemmt ...



"Kommt, meine Freunde, noch ist es nicht zu spät, eine neue Welt zu suchen, denn ich will weitersegeln über den Sonnenuntergang hinaus. Und obwohl wir nicht mehr die Kraft besitzen, die in alten Tagen Himmel und Erde bewegte, sind wir dennoch, was wir sind, noch immer sind wir Helden, deren Herzen im Gleichklang schlagen; zwar schwächt das Schicksal uns von Zeit zu Zeit, doch stark ist unser Wille, zu streben, zu suchen, zu finden und nicht zu verzagen!" (nach Alfred Tennyson)


Dieser Beitrag wurde 1 mal editiert, zuletzt von GTv6 am 01.10.2021 - 17:29.
Beitrag vom 30.09.2021 - 12:28
Diesen Beitrag melden   nach weiteren Posts von GTv6 suchen GTv6`s Profil ansehen GTv6 eine private Nachricht senden GTv6 zu Ihren Freunden hinzufügen zum Anfang der Seite
Carduelis ist offline Carduelis  
11 Beiträge - Grünschnabel
Vielleicht habe ich das auch falsch bezeichnet. Wie heißt das Licht, das angeht, wenn man den Schalter in die erste Schalterstellung bringt?

Die Werkstatt hat wenig erfreuliche Nachrichten gebracht. Deren Überzeugung nach ist das Komfortsteuergerät defekt. Ich versuch es jetzt mit Überzeugungsarbeit beim TÜV, aber wenn das scheitert, ist da wohl eine ziemlich teure Reparatur angesagt.

Viele Grüße,
Johannes
Beitrag vom 01.10.2021 - 17:44
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
Alfa GT / Ed ist offline Alfa GT / Ed  
1485 Beiträge - Hardcore - Alfista
Alfa GT / Ed`s alternatives Ego
So wie du jetzt beschreibst bleiben sie auch an wenn du nur das Standlicht anhast, erste Stellung vom Lichtschalter. Wenn der TÜV Probleme bereitet, einfach ein zusätzliches Relais in die Zuleitung des Relais der Nebellampen einbauen. Dieses Relais mit dem Abblendlicht schalten lassen und somit ist für TÜV alles gegeben was er fordert. Die Neblelampen werden nicht mehr an sein wenn das Abblendlicht aus ist. Kostet nur wenig und du brauchst kein teueres neues Steuergerät. Vieleicht kann jemand die elektrische Steuerung für die Lichtanlage als PDF hier hineinsetzen und ich oder jemand anders kann dir einzeichnen wie man vorgehen muss.

Grüße



1,9 JTD
Bis jetzt ohne Schnickschnack
1,9 JTD
Mit Bilstein B12
Beitrag vom 01.10.2021 - 20:38
Diesen Beitrag melden   nach weiteren Posts von Alfa GT / Ed suchen Alfa GT / Ed`s Profil ansehen Alfa GT / Ed eine E-Mail senden Alfa GT / Ed eine private Nachricht senden Alfa GT / Ed zu Ihren Freunden hinzufügen zum Anfang der Seite
Carduelis ist offline Carduelis  
11 Beiträge - Grünschnabel
Aber ist nicht Voraussetzung dafür, die Nebelscheinwerfer einschalten zu dürfen, schlechte Sicht bei Nebel, Schnee oder Regen? Dann dürfte der TÜV ja wohl kaum akzeptieren, dass die einfach immer an sind, wenn es dunkel ist.

Habe aber auch schon drüber nachgedacht, den NSW-Schalter (zumindest für den TÜV) zu entfernen und durch einen echten Schalter zu ersetzen. Dann Kabel zu einer freien Sicherung und die andere Seite an den Steuerstrom fürs Relais. Nicht schön aber selten. Weiß aber auch nicht, was ein Prüfingenieur denkt und tut, wenn er so eine Konstruktion sieht.

Jedenfalls vielen Dank für eure Antworten und viele Grüße,
Johannes
Beitrag vom 02.10.2021 - 08:48
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
GTv6 ist offline GTv6  
RE:
8964 Beiträge - Crazy Alfista
GTv6`s alternatives Ego
Zitat
Original geschrieben von Carduelis
Wie heißt das Licht, das angeht, wenn man den Schalter in die erste Schalterstellung bringt?

Standlicht.

Zitat
Original geschrieben von Carduelis
Komfortsteuergerät

Was soll das sein?

Das Licht wird gesteuert über den BodyComputer (BC).

Gruss huhu
Stephan



"Kommt, meine Freunde, noch ist es nicht zu spät, eine neue Welt zu suchen, denn ich will weitersegeln über den Sonnenuntergang hinaus. Und obwohl wir nicht mehr die Kraft besitzen, die in alten Tagen Himmel und Erde bewegte, sind wir dennoch, was wir sind, noch immer sind wir Helden, deren Herzen im Gleichklang schlagen; zwar schwächt das Schicksal uns von Zeit zu Zeit, doch stark ist unser Wille, zu streben, zu suchen, zu finden und nicht zu verzagen!" (nach Alfred Tennyson)
Beitrag vom 02.10.2021 - 09:12
Diesen Beitrag melden   nach weiteren Posts von GTv6 suchen GTv6`s Profil ansehen GTv6 eine private Nachricht senden GTv6 zu Ihren Freunden hinzufügen zum Anfang der Seite
GTv6 ist offline GTv6  
8964 Beiträge - Crazy Alfista
GTv6`s alternatives Ego
Nebelscheinwerfer gehören zwar nicht zur Mindestausstattung der Licht-/Lichtsignalanlage, könnten also ausgebaut werden, da liegt aber das Problem, weil Bestandteil der Hauptscheinwerfer ... und was verbaut ist, muss auch funktionieren.

Ein Autoelektriker hat dies geprüft?



"Kommt, meine Freunde, noch ist es nicht zu spät, eine neue Welt zu suchen, denn ich will weitersegeln über den Sonnenuntergang hinaus. Und obwohl wir nicht mehr die Kraft besitzen, die in alten Tagen Himmel und Erde bewegte, sind wir dennoch, was wir sind, noch immer sind wir Helden, deren Herzen im Gleichklang schlagen; zwar schwächt das Schicksal uns von Zeit zu Zeit, doch stark ist unser Wille, zu streben, zu suchen, zu finden und nicht zu verzagen!" (nach Alfred Tennyson)
Beitrag vom 02.10.2021 - 09:32
Diesen Beitrag melden   nach weiteren Posts von GTv6 suchen GTv6`s Profil ansehen GTv6 eine private Nachricht senden GTv6 zu Ihren Freunden hinzufügen zum Anfang der Seite
Carduelis ist offline Carduelis  
11 Beiträge - Grünschnabel
Moin zusammen,

war eben beim TÜV. Der drückt zwar kein Auge zu, meint aber, wenn ich die Scheinwerfer direkt schalte, so wie ich das im letzten Beitrag schon erdacht hatte, passt das für ihn. Jetzt gibt's also einfach einen Kippschalter mit zwei Kabeln dran. Muss nur schauen, wie ich den irgendwie im Cockpit befestigt bekomme.
Hat da jemand von euch Ideen?

Vielen Dank schonmal und viele Grüße,
Johannes

Edit: Habe einen zweiten Becher-/Kartenhalter bestellt. Den Becherhalter nehme ich raus und bastle statt dessen eine Blende rein. Und die bekommt ein Loch in Schaltergröße.


Dieser Beitrag wurde 1 mal editiert, zuletzt von Carduelis am 02.10.2021 - 12:14.
Beitrag vom 02.10.2021 - 11:28
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
Carduelis ist offline Carduelis  
11 Beiträge - Grünschnabel
Update:
Kabel sind eingezogen. Einfach Kabelschuhe in die beiden Laststrom-Pole des Relaishalters. Dazwischen dann ein Schalter. Die Nebelscheinwerfer funktionieren jetzt mit dem Schalter einwandfrei.

Problem:
Der Schalter hat eine (laut TÜV notwendige) LED verbaut. Diese sollte leuchten, wenn die Nebelscheinwerfer leuchten. Das ist aber nicht der Fall. Je nach dem, wie die vier Pins des Schalters verkabelt sind, leuchtet die Schalter-LED entweder immer, nie, oder aber, was mich am meisten überrascht, wenn die NSW aus sind und geht dann aus, wenn dir NSW leuchten. Hat jemand eine Erklärung dafür? Sollte ich einen Widerstand in den Laststromkreis oder den LED-Stromkreis integrieren? Wenn ja, wie müsste der dimensioniert sein?

Vielen Dank schonmal und viele Grüße,
Johannes

Edit: Falls das jemand jemals googlen, hier finden und nachmachen wollen sollte: Der einzige Weg, den ich gefunden habe, ein Kabel minimalinvasiv vom Innenraum in den Motorraum zu verlegen geht am Bowdenzug für den Entsperrmechanismus der Motorhaube entlang.


Dieser Beitrag wurde 1 mal editiert, zuletzt von Carduelis am 05.10.2021 - 21:49.
Beitrag vom 05.10.2021 - 21:48
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
Alfa GT / Ed ist offline Alfa GT / Ed  
1485 Beiträge - Hardcore - Alfista
Alfa GT / Ed`s alternatives Ego
Die LED einfach mir dem Stromkreis der Nebellampen verbinden, also ein Kabel vom Plus, welcher vom Relais zur Nebellampe geht und natürlich auch einen Minus dorthin ziehen. Was meinst du mit Laststrom des Relais? Ist das die + Leitung, welche zu den Lampen geht? Auf keinen Fall dann so lassen. Dort fließt ein zu hoher Strom für deinen Schalter. Du musst den Schaltstrom, also den + der zum schalten des Relais benutzt wird, mit dem Schalter unterbrechen! Hier fließt geringe Last und somit kein Problem für deinen Schalter.

Grüße



1,9 JTD
Bis jetzt ohne Schnickschnack
1,9 JTD
Mit Bilstein B12
Beitrag vom 06.10.2021 - 08:32
Diesen Beitrag melden   nach weiteren Posts von Alfa GT / Ed suchen Alfa GT / Ed`s Profil ansehen Alfa GT / Ed eine E-Mail senden Alfa GT / Ed eine private Nachricht senden Alfa GT / Ed zu Ihren Freunden hinzufügen zum Anfang der Seite
Baumstruktur - Signaturen verstecken
Seiten (2): (1) 2 weiter > vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 0 registrierte(r) Benutzer und 158 Gäste online. Neuester Benutzer: Nephelim
Mit 3882 Besuchern waren am 09.02.2021 - 07:41 die meisten Besucher gleichzeitig online.
Alles gute zum Geburtstag    Wir gratulieren ganz herzlich zum Geburtstag:
Alfa GT / Ed (60), corsair71 (50), Metzo (46), raffael (43)
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Copyright by Alfa-GT.de
Seite in 0.04126 Sekunden generiert


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2012