Dienstag, 19. Oktober 2021
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
112942 Beiträge & 6263 Themen in 49 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 19.10.2021 - 03:27.
  Login speichern
Forenübersicht » 3. Alfa Romeo GT » 3.11. Technik » Nebelscheinwerfer gehen nicht aus

vorheriges Thema   nächstes Thema  
19 Beiträge in diesem Thema (offen) Seiten (2): < zurück 1 (2)
Autor
Beitrag
GTv6 ist offline GTv6  
8961 Beiträge - Crazy Alfista
GTv6`s alternatives Ego
Mit einem Schalter wird der Laststrom unterbrochen, der Schaltstrom liegt weiterhin an wenn das Abblendlicht eingeschaltet ist.

Der Schalter wird dies vermutlich nicht lange mitmachen und irgendwann abrauchen.

Verwunderlich, dass über den CAN-Bus bei Unterbrechung des Stromkreises keine Fehlermeldung generiert wird.

Dem Fehler auf den Grund zu gehen und ggf. den BC auszutauschen war wohl zu einfach ... I dont know

Gruss huhu
Stephan



"Kommt, meine Freunde, noch ist es nicht zu spät, eine neue Welt zu suchen, denn ich will weitersegeln über den Sonnenuntergang hinaus. Und obwohl wir nicht mehr die Kraft besitzen, die in alten Tagen Himmel und Erde bewegte, sind wir dennoch, was wir sind, noch immer sind wir Helden, deren Herzen im Gleichklang schlagen; zwar schwächt das Schicksal uns von Zeit zu Zeit, doch stark ist unser Wille, zu streben, zu suchen, zu finden und nicht zu verzagen!" (nach Alfred Tennyson)
Beitrag vom 06.10.2021 - 10:01
Diesen Beitrag melden   nach weiteren Posts von GTv6 suchen GTv6`s Profil ansehen GTv6 eine private Nachricht senden GTv6 zu Ihren Freunden hinzufügen zum Anfang der Seite
Carduelis ist offline Carduelis  
11 Beiträge - Grünschnabel
Tach zusammen,

Die LED in den Stromkreis zu den Nebellampen zu integrieren hat nicht funktioniert. Wieso weiß ich nicht. Was funktioniert hat, war den einen Pin für die LED an die Karosse zu klemmen. Wieso weiß ich auch da nicht. Jedenfalls hat der TÜV das alles so abgenommen.

Dass das mit dem Schalter im Laststromkreis so nicht lege artis ist, weiß ich, ist mir aber egal. Die Birnen ziehen jeweils 55W, mit Verlusten auf den Leitungen sagen wir zusammen also 120W. Geteilt durch 12V sind das 10A. Der Schalter ist bis 35A freigegeben. Irgendwelche Denkfehler?

Abgesehen davon gings mir nicht um die Funktionsfähigkeit der Nebelscheinwerfer, die ich schon wegen ihrer Positionierung auf Höhe der Hauptscheinwerfer nie benutzen werde, sondern um den TÜV. Und der war damit wie gesagt zufrieden.

Vielen Dank für eure Hilfe und viele Grüße,
Johannes
Beitrag vom 08.10.2021 - 13:37
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
Alfa GT / Ed ist offline Alfa GT / Ed  
RE:
1485 Beiträge - Hardcore - Alfista
Alfa GT / Ed`s alternatives Ego
Zitat
Original geschrieben von Carduelis


Die LED in den Stromkreis zu den Nebellampen zu integrieren hat nicht funktioniert. Wieso weiß ich nicht. Was funktioniert hat, war den einen Pin für die LED an die Karosse zu klemmen.



Es ist ja ersichtlich, dass du der LED keinen Minus zugeführt hast! Jede Lampe kann nur leuchten, wenn man an eine Seite + und an den anderen Pol - anlegt. Das ist das kleine 1x1 der Elektrik. Muss sagen, ich bin kein Autoelektriker sondern nur Automechaniker aber das wusste ich.
Glaube, hab ich dir auch irgendwo geschrieben.


Zitat
Original geschrieben von Carduelis


Dass das mit dem Schalter im Laststromkreis so nicht lege artis ist, weiß ich, ist mir aber egal. Die Birnen ziehen jeweils 55W, mit Verlusten auf den Leitungen sagen wir zusammen also 120W. Geteilt durch 12V sind das 10A. Der Schalter ist bis 35A freigegeben. Irgendwelche Denkfehler?

Abgesehen davon gings mir nicht um die Funktionsfähigkeit der Nebelscheinwerfer, die ich schon wegen ihrer Positionierung auf Höhe der Hauptscheinwerfer nie benutzen werde, sondern um den TÜV. Und der war damit wie gesagt zufrieden.



Wenn es dir nur darum ging den TÜV zufrieden zu stellen, das hättest du billiger haben können. Einfach die Nebelleuchten abkleben, also das Glas der Lampe komplett zukleben und schon gelöst.
Stephan hat dir ja schon erklärt, das dies im schlimmsten Fall zum Abfackel führen kann. Das scheint dir ja egal zu sein.
Fast jeder Hersteller gibt seine Schaltlasten für die Schalter sehr hoch an, es hängt immer davon ab, wie oft so ein Schalter seine Arbeit erledigen muss. Bei jedem schalten gibt es einen Funkenschlag, was die Kontakte verbrennt!!
Wenn das wie von dir beschrieben so einfach währe, würden die Automobilhersteller sicherlicht keine Relais in die Fahrzeuge einbauen, kosten Geld und bringen Gewicht!!!!
Es ist schade, dass gutgemeinte Ratschläge einfach ignoriert werden.

Grüße




1,9 JTD
Bis jetzt ohne Schnickschnack
1,9 JTD
Mit Bilstein B12
Beitrag vom 08.10.2021 - 20:18
Diesen Beitrag melden   nach weiteren Posts von Alfa GT / Ed suchen Alfa GT / Ed`s Profil ansehen Alfa GT / Ed eine E-Mail senden Alfa GT / Ed eine private Nachricht senden Alfa GT / Ed zu Ihren Freunden hinzufügen zum Anfang der Seite
Carduelis ist offline Carduelis  
11 Beiträge - Grünschnabel
Moin Ed,

die LED hängt am +Pol, von dem aus auch die Scheinwerfer versorgt werden. Das ist im Schalter so angelegt. Den (separaten) -Pol der LED hatte ich ursprünglich dann mittels Wago-Klemme mit dem -Kabel zu den Scheinwerfern verbunden und das hatte eben nicht funktioniert. Jetzt, an die Karosseriemasse angeschlossen, funktioniert alles.

Nebelscheinwerfer abkleben war keine Option, weil die ja im Hauptscheinwerfer verbaut sind und der Prüfingenieur befürchtet hat, dass die angedachte Lichtstreuung des Abblendlichts dadurch behindert wird.

Bei aller Liebe für eure Sorgen: Ein Schalter, der nie benutzt wird, fackelt auch nicht ab. Zweimal an und aus alle zwei Jahre beim TÜV wird er bei einem Puffer Faktor 3,5 zum tatsächlichen Laststrom schon aushalten. Ein neuer Schalter und ein Relais sind notfalls schnell verbaut, jetzt da die Kabel liegen.
Der Hersteller gibt 10000 Schaltvorgänge mit der angegebenen Schaltlast an. Das wären dann 5000 Jahre. Genügt meinen bescheidenen Anforderungen.
Beim Abblendlicht, das auch mal zehn Stunden am Stück brennen kann, sehe ich das ja auch anders. Und dass KFZ-Hersteller Relais verbauen macht sicherlich auch Sinn. Aber bei meinem Anforderungsprofil zweifle ich daran.
Das sind trotzdem keine Zweifel an eurer Sachkunde.

Viele Grüße,
Johannes


Dieser Beitrag wurde 1 mal editiert, zuletzt von Carduelis am 09.10.2021 - 08:35.
Beitrag vom 09.10.2021 - 08:34
Diesen Beitrag melden   nach weiteren Posts von Carduelis suchen Carduelis`s Profil ansehen Carduelis eine E-Mail senden Carduelis eine private Nachricht senden Carduelis zu Ihren Freunden hinzufügen zum Anfang der Seite
Baumstruktur - Signaturen verstecken
Seiten (2): < zurück 1 (2) vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 0 registrierte(r) Benutzer und 120 Gäste online. Neuester Benutzer: Nephelim
Mit 3882 Besuchern waren am 09.02.2021 - 07:41 die meisten Besucher gleichzeitig online.
Alles gute zum Geburtstag    Wir gratulieren ganz herzlich zum Geburtstag:
heroturtle (46), Steiner1933 (46), x_gelöscht_X (31)
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Copyright by Alfa-GT.de
Seite in 0.03404 Sekunden generiert


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2012