Montag, 26. September 2022
Start Einloggen Einloggen Die Mitglieder Das Foren-Team Suchfunktion
107087 Beiträge & 6270 Themen in 49 Foren
Keine neuen Beiträge, seit Ihrem letzten Besuch am 26.09.2022 - 04:15.
  Login speichern
Forenübersicht » 3. Alfa Romeo GT » 3.8. Meinungen zu den User GTs » Alfa Romeo GT 1.8 TS 16V Distinctive

vorheriges Thema   nächstes Thema  
27 Beiträge in diesem Thema (offen) Seiten (2): < zurück 1 (2)
Autor
Beitrag
Werner ist offline Werner  
280 Beiträge - Alfista
Ich denke, du hat einen guten GT recht preiswert erworben. Mit dem 1.8er hast du sicher nichts falsch gemacht. Mit etwas fleißigem Schalten ist ermeiner eigenen Erfahrung nach, dem 2,0JTS in Sachen Leistung fast ebenbürdig; er verbraucht aber deutlich weniger.
Vielen Dank für die Auflistung der Bauteile für das Doppel-DIN Radio. ich werde mich ebenfalls darum kümmern, denn das Originalradio ist wirklich nicht das gelbe vom Ei.

Gruß aus Heidelberg

Werner



Alfa GT 1.8TSpark, 03/2006
Alfa Spider 2.2JTS, 11/2008
Cadillac ATS Coupe 2.0T, 08/2016
Jaguar X-Type 2,2d, 02/2007
Citroen Berlingo 120VTI, 05/2014
Lancia Beta Coupe 1.3 / 12/1983, z.Z. stillgelegt
Honda Shadow VT 750
Beitrag vom 23.02.2012 - 10:15
Diesen Beitrag melden   nach weiteren Posts von Werner suchen Werner`s Profil ansehen Werner eine private Nachricht senden Werner zu Ihren Freunden hinzufügen zum Anfang der Seite
x-squad ist offline x-squad  
14 Beiträge - Grünschnabel
x-squad`s alternatives Ego
Bin gerade am Radio-Umbau.
Doch komplizierter als gedacht!

Jmd. schonmal ein JVC verbaut im GT?
Beitrag vom 23.02.2012 - 12:22
Diesen Beitrag melden   nach weiteren Posts von x-squad suchen x-squad`s Profil ansehen x-squad eine E-Mail senden x-squad eine private Nachricht senden x-squad zu Ihren Freunden hinzufügen zum Anfang der Seite
guzzi97 ist offline guzzi97  
RE:
146 Beiträge - Gelegenheits - Alfista
guzzi97`s alternatives Ego
Zitat
Original geschrieben von x-squad

Bin gerade am Radio-Umbau.
Doch komplizierter als gedacht!

Jmd. schonmal ein JVC verbaut im GT?



Bin mir nicht sicher, aber beim 147er muss mann den Mittelsteg entfernen um ein DoppelDin zu verbauen..beim GT auch ?!!
Oder sinds andere Probleme ?

Du benötigst auf jedenfall :
- LFB ohne CAN-BUS Adapter
- Bose Aktiv Adapter
- CAN-BUS Adapter für Strom, hier darauf achten, dass Pin7 (Dauerstrom) und Pin4 (Zündungsplus) passend zum JVC sind
(alternativ ohne CAN-BUS Adappter, den Zündungsplus vom Zig.-Anzünder holen)
- Wenn vorher das orig. Navi verbaut war, dann darfst Du einen eigenen Rahmen bauen, denn das orig. NAvi ist größer als 2-Din :(

Fragen ? Fragen !

Grüße


Dieser Beitrag wurde 1 mal editiert, zuletzt von guzzi97 am 23.02.2012 - 12:39.
Beitrag vom 23.02.2012 - 12:34
Diesen Beitrag melden   nach weiteren Posts von guzzi97 suchen guzzi97`s Profil ansehen guzzi97 eine private Nachricht senden guzzi97 zu Ihren Freunden hinzufügen zum Anfang der Seite
goran ist offline goran  
RE:
338 Beiträge - Grosser Alfista
Zitat
Original geschrieben von x-squad
Doch komplizierter als gedacht!



Fand ich eigenlich nicht kompliziert. Wo ist denn dein Problem, wir können dir bestimmt weiter helfen.

gruß
goran
Beitrag vom 23.02.2012 - 12:55
Diesen Beitrag melden   nach weiteren Posts von goran suchen goran`s Profil ansehen goran eine private Nachricht senden goran zu Ihren Freunden hinzufügen zum Anfang der Seite
156-GT ist offline 156-GT  
Administrator
12439 Beiträge - Alfista Brainiac
156-GT`s alternatives Ego
Es haben einige User JVC verbaut - einfach mal "JVC" in die Suche eingeben.



You are not a real petrolhead unless you have owned an Alfa Romeo ! Jeremy Clarkson
179828 GT JTD (verkauft 27.12.2017), gebaut am 26.06.2004, EZ: 07/2004; Nero Jarama
Pfeil LED-TFL, LED-SLN, LED-Mito-Innenraumleuchte und LED-Standlichter Pfeil Zahnriemenrissüberlebender
Pfeil Foto's bei Picasa Pfeil Foto's bei Flickr Pfeil Youtube GT's

894079​ Giulietta MY 2016 1.4 MA 170 TCT
Beitrag vom 23.02.2012 - 13:23
Diesen Beitrag melden   nach weiteren Posts von 156-GT suchen 156-GT`s Profil ansehen 156-GT eine E-Mail senden 156-GT eine private Nachricht senden 156-GT zu Ihren Freunden hinzufügen zum Anfang der Seite
x-squad ist offline x-squad  
14 Beiträge - Grünschnabel
x-squad`s alternatives Ego
Also

Stand momentan ist das ich das Radio an bekomme, es aber keinen Ton von sich gibt.

Probiere es zur Zeit mit diesem Adapter:

25_adapter
90_adapter4

Gelber Kreis=
Pink = Speed Pulse
Green = Park Brake
Purple/White = Reverse

Grüner Kreis=
Lautsprecher

Roter Kreis=
Braunes Kabel = ? auch nicht beschrieben
Und da ist noch ein Klinke-Stecker den man leider nicht gut erkennt!

Der hier geht vom Radio weg auf den CAN Bus Adapter von oben

69_adapter 2

Ist der originale der beim Radio mit dabei war.

Dann Kommen ja noch vom Alfa:

Blau= Cd-Wechsler ---> fällt weg
Grün= Lenkradfernbedinung ---> keine Ahnung wie ich da dran gehe
Gelb= Bose-System ----> Da geh ich mit dem Remote Kabel vom ori. Stecker auf das graue Kabel von Alfa!

62_adapter 3

So,wie jetzt weiter? Ueberrascht
Beitrag vom 23.02.2012 - 14:46
Diesen Beitrag melden   nach weiteren Posts von x-squad suchen x-squad`s Profil ansehen x-squad eine E-Mail senden x-squad eine private Nachricht senden x-squad zu Ihren Freunden hinzufügen zum Anfang der Seite
Duvo ist offline Duvo  
1276 Beiträge - Hardcore - Alfista
Duvo`s alternatives Ego
Steering Wheel Remote = Lenkradfernbedienung



16.05.2007 bis 31.03. 2008 GT 1.9
01.04.2008 bis 30.05.2014 GT 3.2
08.08.2014 bis 06.08.2018 Giulietta QV
seit 20.1.2015 Spider 916 3.2
11.08.2018 bis 12.08.2022 Giulia Q Blu Montecarlo
seit 12.08.2022 Giulia Q Rosso Etna

Beitrag vom 24.02.2012 - 08:29
Diesen Beitrag melden   nach weiteren Posts von Duvo suchen Duvo`s Profil ansehen Duvo eine private Nachricht senden Duvo zu Ihren Freunden hinzufügen zum Anfang der Seite
x-squad ist offline x-squad  
RE:
14 Beiträge - Grünschnabel
x-squad`s alternatives Ego
Zitat
Original geschrieben von Duvo

Steering Wheel Remote = Lenkradfernbedienung



Ah okay.
Welches Kabel ist dann für das Bose.System?

Beitrag vom 24.02.2012 - 14:19
Diesen Beitrag melden   nach weiteren Posts von x-squad suchen x-squad`s Profil ansehen x-squad eine E-Mail senden x-squad eine private Nachricht senden x-squad zu Ihren Freunden hinzufügen zum Anfang der Seite
guzzi97 ist offline guzzi97  
146 Beiträge - Gelegenheits - Alfista
guzzi97`s alternatives Ego
Also..fangen wir mal an..

Entweder nimmst Du den CAN-BUS Adapter (Strom) der die fehlenden Signale liefert, oder Du "holst" Sie Dir "selbst"

- Handbremse ( Park Brake alternativ, Kabel auf Masse legen *g* )
- Geschwindigkeitssignal ( Speed Pulse für die autom, Lautstärkenanpassung sowie NAVI )
- Rückwärtsgangsignal ( Reverse, wid nur benötigt, wenn Rückfahrkamera eingebaut ist )

LFB- mit CAN-BUS -> wird benötigt wenn die LFB via CAN-Bus gesteuert wird (erst ab AR 159 !! )
CAN-BUS Adapter -> (der "Strom" Adapter, der u.a. aus dem CAN-BUS das Zündungsplus sowie, Speedsignal, Park Brake, etc. zur Verfügung stellt)
BOSE-Aktiv Adapter -> zum Anschluss einen "normalen" Radios an ein BOSE-Sound Syste,

Jetz gehts an anschließen :

1. Lautsprecher anschließen ( das sind die ISO-Stecker, die "voll" beschaltet" sind)
- einfach 1 zu 1 anschließen (Belegung ist hier ausnahmsweise identisch)

2. Strom / Masse anschließen
Alfa seitige Belegung :
-- Pin7 Zündungsplus (ist unter Pin8, evtl. ansonsten musst Du Dir ihn vom zig.Anzünder holen)
-- Pin8 Masse
-- Pin4 Dauersplus

Bei Pin7 & Pin4, wie in der Anleitung beschrieben, darauf achten, dass auf Alfa Seite und JVC Seite sie "richtig" zueinander
passen. Sind sie vertauscht, dann verliert das Radio nach "Zündung aus" die Sender, bzw. es spielt weiter.

3. Remote für Bose anschließen (gelber Mini ISO Stecker)
- Pin6 (braunes Kabel) vom gelben Mini-ISO Stecker mit dem JVC Remote-( blause Kabel) verbinden

(guggst Du Bild)
38_gelber-Stecker-Belegung-klein

Der grüne Mini-ISO Stecker ist dann für die LFB-Remote.
(ist hier auf dem Foto "leer" da die LFB über CAN-Bus angesteuert wird)

Das "braune" Kabel vom JVC Kabelbaum ist für "Mute", fällt bei Dir weg, da die FSE im Gerät intregriert ist

Jetzt müsste das Radio angehen und auch TON aus den Lautsprechern kommen..

4. anschließen der LFB
- dann schließt Du den LFB-Adapter (JVC AR GT) einmal am grünen Mini-ISO Stecker und mit dem "E-Stecker" (laut Anschlussplan) vom JVC.

5. verlegung des Micros (am besten im Bereich Rückspiegel)

6. Fertig


Fragen ?




Dieser Beitrag wurde 1 mal editiert, zuletzt von guzzi97 am 24.02.2012 - 14:56.
Beitrag vom 24.02.2012 - 14:51
Diesen Beitrag melden   nach weiteren Posts von guzzi97 suchen guzzi97`s Profil ansehen guzzi97 eine private Nachricht senden guzzi97 zu Ihren Freunden hinzufügen zum Anfang der Seite
x-squad ist offline x-squad  
14 Beiträge - Grünschnabel
x-squad`s alternatives Ego
Okay..


Dann fehlt mir glaub ich der BOSE-Aktiv Adapter.

Zu 2=

Stecker-Belegung ori. Radio
9_altes radio1

stimmt das so?
Was ist CanA,CanB,Booster IN und Auto An?

Zu 3:

Bei mir war in dem gelben Stecker nur ein graues Kabel drin also nur ein Pin.

--> - Pin6 (braunes Kabel) vom gelben Mini-ISO Stecker mit dem JVC Remote-( blause Kabel) verbinden

Welches Blaue Kabel meinst du?
In der Anleitung steht "Zum OE-Remote-Adapter"
Das ist das an dem ein Zettel klebt "Steering Wheel Remote"


EDIT:
So hier mal noch der Anschluss-Plan des Radios

52_install

Schwarz = Masse
Gelb = Dauerplus
Rot = Zu einer Zubehöranschlussklemme im Sicherungsblock
Orange/Weiß = Zum Autobeleuchtungssteuerung-Schalter
Braun = An Mobiltelefonsystem
Blau/Weiß = Zum Zusatzkabel des anderen Geräts oder der Motorantenne,sofern vorhanden (max 200mA max)




Dieser Beitrag wurde 4 mal editiert, zuletzt von x-squad am 24.02.2012 - 16:18.
Beitrag vom 24.02.2012 - 15:26
Diesen Beitrag melden   nach weiteren Posts von x-squad suchen x-squad`s Profil ansehen x-squad eine E-Mail senden x-squad eine private Nachricht senden x-squad zu Ihren Freunden hinzufügen zum Anfang der Seite
x-squad ist offline x-squad  
14 Beiträge - Grünschnabel
x-squad`s alternatives Ego
Oha...vor lauter Bäumen..

Jetzt kommt auch Ton!
Komisch ist nur,das wenn ich auf Volume 1 stelle es immer noch sehr laut ist.
Dient hier der Bose-Aktv Adapter zur Anpassung?

Und die Lenkradfernbedienung..die funkt noch nicht!
8_can1
Hat das was mit dem Klinke-Stecker was zu tun?
Wo muss der hin?
Geht aus der Beschreibung nicht 100%tig raus..

EDIT:

Grad in nem anderen Forum gefunden =
Frage:
"Hi alle zusammen!

Hab heute mein neues JVC KD-R422 bekommen und gleich mal geguggt, wo hinten der ANschluss für die Lenkradfernbedinung ist.
Bei eBay haben die ganzen Adapter für die Mk1-LFB zum JVC-Radio ja so einen Klinkenstecker... allerings hat mein Radio einfach
nur ein einzelnes Kabel, wo dransteht "Steering Wheel Remote"...

Muss ich da jetzt einen anderen Adapter benutzen, oder muss man das einee einzelne Kabel iwie an die Klinke "klammern"...? ::)

Wär super, wenn mir da jemand helfen kann :)"

Antwort:

"Hab vom JVC Support ne Mail bekommen, hat sich also erledigt! :)

Für alle die evtl das gleiche Problem haben:

Das scheint bei neueren JVC-Radios jetzt scheinbar immer gemacht zu werden.
Man muss aber das kabel nur oben am Kopf des Klinkensteckers (Signalleitung) mit
dem Kabel verbinden - z.B. mit nem Schrumpfschlauch etc...
aber Achtung! Das Kabel darf GND nicht berühren!!

Hier nochmal ne kleine Zeichnung von mir dazu ;)"


Hab mir das jetzt grad mal gebaut...Hoffe das funktioniert..Morgen gleich mal testen

EDIT:

Und ich glaub der hier

http://dietzshop.com/Artikel-nach-Fahrzeug/ALFA-RO...10410.h tml

ist direkt der richtige :-/
Da könnt ich mit dem grünen Mini-Iso direkt drauf!


Dieser Beitrag wurde 4 mal editiert, zuletzt von x-squad am 25.02.2012 - 00:57.
Beitrag vom 24.02.2012 - 16:48
Diesen Beitrag melden   nach weiteren Posts von x-squad suchen x-squad`s Profil ansehen x-squad eine E-Mail senden x-squad eine private Nachricht senden x-squad zu Ihren Freunden hinzufügen zum Anfang der Seite
Ducatoro ist offline Ducatoro  
10 Beiträge - Grünschnabel
Ducatoro`s alternatives Ego
...moin ich glaub ich bin hier richtig mit meinem Lenkrad tasten Problem!ich
ich hab mir ein neues Kenwood 9230 gegönt,,weil mein altes Pioneer avic 3 nicht mehr ganz auf der Höhe war.
Das Pioneer funzte einwandfrei mit meinen Lenkradtasten !!! (weil richtiges interface an dem ein klinkenstecker zum pioneer remotewheel angeschlossen.
Fürs Kenwood hab ich mir ein neues Interface bei acr besorgt,(siehe post X-squad 29_interface
Radio läuft es geht mit zündung auf on !
Mein Bosegedöns funktioniert auch ,nur die Lenkradtasten funzen nicht obwohl das blaugelbe remotewheel kabel vom Kenwood an den einzelnen kabel (kein klinkenstecker) vom Interface angeschlossen ist!
Hab bei Acr ein neues bestellt und werd das ausprobieren ob es damit funktioniert.
update...
leider funzt das mit dem anderen Adapter auch nicht!
H Ueberrascht
kann jemand was dazu sagen bringe es nicht zusammen ..unglaublich in häckchen



Alfa Romeo GT 1.9 JTD
Bj.7.01.07
Distinctiv, außen schwarz metallic, innen schwarz Leder


Dieser Beitrag wurde 7 mal editiert, zuletzt von Ducatoro am 07.02.2014 - 15:56.
Beitrag vom 02.02.2014 - 09:32
Diesen Beitrag melden   nach weiteren Posts von Ducatoro suchen Ducatoro`s Profil ansehen Ducatoro eine E-Mail senden Ducatoro eine private Nachricht senden Ducatoro zu Ihren Freunden hinzufügen zum Anfang der Seite
Baumstruktur - Signaturen verstecken
Seiten (2): < zurück 1 (2) vorheriges Thema   nächstes Thema

Gehe zu:  
Es ist / sind gerade 0 registrierte(r) Benutzer und 238 Gäste online. Neuester Benutzer: PK1959
Mit 3882 Besuchern waren am 09.02.2021 - 07:41 die meisten Besucher gleichzeitig online.
Alles gute zum Geburtstag    Wir gratulieren ganz herzlich zum Geburtstag:
Bellezza (40), eas-one (56), HardyGt (42), PfeifferP (56), t0m2609 (20), tischdennis (37)
Aktive Themen der letzten 24 Stunden | Foren-Topuser
 
Copyright by Alfa-GT.de
Seite in 0.03626 Sekunden generiert


Diese Website wurde mit PHPKIT WCMS erstellt
PHPKIT ist eine eingetragene Marke der mxbyte GbR © 2002-2012